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How to save certain pages of a word document as a pdf

X This site uses cookies. By continuing, you accept their use. Learn more, including how to control cookies. Let's say you have 80 pages of a thesis document consisting of 4 chapters, and you want to save each chapter in a separate file. There are more ways to achieve this, one of the easiest and most reliable ways is by using the PDF function. Here's
how: Open the document in Microsoft Word (2013) Fill in the file name accordingly (e.g. “Chapter 1”) Click: File > Save as > Save as type and choose “PDF” Click on: Options in the Window Type Save As in the page (i) you want, for example to save Chapter 1 from Page 1 to Page 10 Click OK and Save. You're done for the Chapter 1. file Repeat the
same procedure for the other chapters. The final result would be PDF file not word document. I hope this helps! en/word2013/creating-and-opening-documents/content Introduction When you create a new document in Word, you will need to know how to save it so you can access and edit it later. As with previous versions of Word, you can save files
on your computer. If you prefer, you can also save your files to the cloud using OneDrive. You can also export and share documents directly from Word. Word offers two ways to save a file: Save and save by name. These options work in similar ways, with some important differences: Save: When you create or edit a document, you will use the Save
command to save your changes. You will use this command most of the time. When you save a file, you will just need to choose a file name and location the first time. After that, you can click the Save command to save it with the same name and location. Save As: You will use this command to create a copy of a document while keeping the original.
When using Save As, you need to choose a different name and/or location forcopied. It is important to save the document whenever you start a new project or make changes to an existing one. Premature savings and often can prevent your work from beingYou will also have to pay close attention to where to save the document so that it will be easy to
find later. Locate and select the Save command in the Quick Access Toolbar. Click the Save command If you are saving the file for the first time, the Save As pane will appear in the Backstage view. You will then have to choose where to save the file and give it a file name. To save the document on your computer, select Computer, and then click
Browse. Alternatively, you can click OneDrive to save the file on OneDrive. Click Browse Savings How the dialog box will appear. Select the location where you want to save the document. Enter a file name for the document, and then click Save. Save a document The document will be saved. You can click the Save command again to save changes by
changing the document. You can also access the Save command by pressing Ctrl+S on the keyboard. Use of Save To make a copy If you want to save a different version of a document while retaining the original, you can create a copy. For example, if you have a file called Sales Report, you can save it as Sales Report 2 so you can be able to edit the
new file and still refer to the original version. To do this, click the Save As command in the Backstage view. Just like when you save a file for the first time, you need to choose where to save the file and give it a new file name. Click Save as To change the default save location: If you do not want to use OneDrive, you may be frustrated that OneDrive is
selected as the default location when you save. If you find it uncomfortable to select Computer each time, you can change the default save location so that your computer is selected todefault. Click the File tab to access the Backstage view. Click the tabClick Options File. Click OptionsThe Word Options dialog box will be displayed. Select Save, check
the box next to Save on your computer by default, and then click OK. The default rescue location will be changed. AutoRecover Word default save location automaticallydocuments in a temporary folder while working on them. If you forget to save changes or if Word crashes, you can restore the file using AutoRecover. To use AutoRecover: Open Word
2013. If you find self-saved versions of a file, the document recovery pane will appear. Click to open a available file. The document will be recovered. The Document Recovery pane By default, Word automates every 10 minutes. If you are editing a document for less than 10 minutes, Word cannot create an automatic version. If you do not see the file
you need, you can browse all files automatically saved from Backstage view. Select the File tab, click Manage Versions, and then choose Recover Unsaved Documents. Access all saved files automatically Export Defaults, Word documents are saved in the .docx file type. However, there may be times when you need to use another type of file, such as a
PDF document or Word 97-2003. It is easy to export document from Word to a variety of file types. To export a document as a PDF file: Exporting the document as Adobe Acrobat document, commonly known as PDF file, can be particularly useful if you are sharing a document with someone who does not have Word. A PDF file allows recipients to
view, but do not change, the document content. Click the File tab to access the Backstage view. Click Export, then select Create PDF/XPS. Exporting a PDF file Savings How the dialog box will appear. Select the location where you want to export the document, enter a file name, and then click Public. Exporting a PDF file By default, Word exports all
pages of the document. If you want to export only the current page, doOptions in the Save As dialog box. The Options dialog box will be displayed. Select the current page, then click OK. Exporting current page If you need to edit a PDF file, Word allows you to convert a PDF file to a editable document. Read our guide on Edit PDF file for more
information. Export a document to another fileYou can also find it useful to export the document to other types of files, such as a word 97-2003 Document if you need to share with people using a older version of Word, or a .txt file if you need a normal text version of the document. Click the File tab to access the Backstage view. Click Export, then
select Edit File Type. Click Edit File TypeSelect a file type, and then click Save As.Choosing another file type. Select the location where you want to export the document, enter a file name, and then click Save. Save as Word 97-2003 document You can also use the Save as type: drop-down menu in the Save As dialog box to save documents in a variety
of file types. Using the Save As-type menu to choose a type of Word 2013 sharing documents file makes it easy to share and collaborate on documents using OneDrive. In the past, if you want to share a file with someone you might send it as an email attachment. While convenient, this system also creates multiple versions of the same file, which can
be difficult to organize. When you share a document from Word 2013, you are actually giving others access to the exact same file. This allows you and the people you share with editing the same document without having to track multiple versions. In order to share a document, it must be saved first on the OneDrive. To share a document: Click the File
tab to access the view on the backstage, and then click Share. Click Share The Share pane will appear. Click the buttons in the interactive below to learn more about different ways to share a document. change hotspots This pane will change toof the selected sharing method. You will be able to choose various options to check how to share your
presentation. From here you can invite others to view or edit a document. We recommend using this option because it gives you the greatest level of control and privacy when you share a document. From here you can share your document directly via Microsofthere, you can share your document online as a live presentation. Word will generate a link
that others can open in their web browser. From here you can use Word to send voices directly to your blog if you use one of the supported blogging sites like SharePoint Blog, WordPress, or Blogger. From here, you can use Word to send items directly to your blog if you use one of the supported blogging sites like SharePoint Blog, WordPress, or
Blogger. Challenge! Create a new blank document. Use the Save command to save the document on your desktop. Save the document to OneDrive and invite someone else to see it. Export the document as PDF. en/word2013/text-basics/content I have a Word document that I needed to save each page as a single document in rich text format. You can
change the variables for a .txt file, docx file, etc, as necessary, but remember to change the FileFormat=. Note that this begins at the current page that is located on Application. Browser. Objective = wdBrowsePage and continues to turn for the next 99 pages (100 totals.) You can change the macro to meet your needs. The variable i represents the
number of files (DCX 1.Rtf) (DCX 2.Rtf) etc. Fori = 1 to 100 Application. Browser. Target = wdBrowsePage ActiveDocument.Bookmarks("\page"). Gamma. Copy documents. Add Selection. Change of the pastaOpen Directive C:\_ BOOK\JUNK ActiveDocument. File name:="DCX & i & .rtf, FileFormat:=wdFormatRTF ActiveDocument. Browser. Next I
In today's post, we want to share with you 2 quick ways to extract individual pages from your Word document. Sometimes in a Word document, each page may contain pretty independent content, like a table. And you probably need to send several tables to different people. Then you will have to save each table that is each page, as separate file. The
first ideaverification in our mind should be the classic copy-e-paste. However, anything entails selection can be annoying sometimes, to drag and select can easilyone ends without selection at all. For this reason, we recommend 2 quick methods using macro to do the job. Method 1: Extract the current page and save it as new document first, place the
cursor to the page you want to extract. Click "Develop" tab and then click "Visual Basic" to invoke the VBA editor. If the “Development” is not activated, just press “Alt+ F11” instead. Second, go to the project “Normal” by clicking on it. Then click “Insert” tab and choose “Module”. Double-click the new module to open the editing area. Then paste the
following codes: Sub SaveCurrentPageAsANewDoc() Dim objNewDoc As Document Dim objDoc As Document Dim strFileName As String Dim strFolder As String ' Initialization Set obj Doc = ActiveDocument strFolder = InputBox("Insert folder path here: ") strFileName = InputBox(" Enter the file name here: ") ' Copy current page.
objDoc.Bookmarks("\Page"). Gamma. Select Selection. Copy ' Open a new document to paste the selection. Set objNewDoc = Documents. Add Selection. Paste objNewDoc.SaveAs FileName:=strFolder & "\" & strFileName & .docx objNewDoc. Close End Sub Finally, click on "Run" button. Now there will be 2 inboxes. Enter the path where you want to
store the new document on the first input box. And enter the new document name on the second. Method 2: Extract each page and save it as a new document The following macro will allow you to extract every single page of a document. First, press “Ctrl+ Home” to go to the beginning of the document. Then follow the same steps in method 1 to
install and run a macro. This time replace the macro with this: Sub SaveEachPageAsADoc() Dim objNewDoc as Dim objDoc Document as Dim nPageNumber Document as Integer Dim strFolder as String Dim objFileName as Gamma ' Setinitialization obj doc = activedocument strfolder = InputBox("Insert folder path here: ") 'copy each page in the
document to paste it into a new one. for npagenumber = 1 toApplication. Browser. Target = wdBrowsePage ActiveDocument.Bookmarks("\page"). Gamma. Select Selection. Copy Set objNewDoc = Documents. Add Selection. Paste 'Save new doc with the name of "Page" & nPageNumber and get the first 20 characters of the new doc as part of the file
name. Set objFileName = objNewDoc.Range(Start:=0, End:=20) objNewDoc.SaveAs FileName:=strFolder & "\" & "Page"Number & " & objFileName & ".docx" objNewDoc. Closed application. Browser. Next nPageNumber End Sub deal with Word problems There are and will always be various Word problems. The point is to learn how to solve them
correctly. The most recommended way is, of course, to get a sophisticated Word recovery tool. You should take every minute to recover data before it is too late. Author Introduction: Vera Chen is a data recovery expert in DataNumen, Inc., which is the world leader in data recovery technologies, including corrupt xlsx and pdf repair software products.
For more information visit www.datanumen.com In a Word document containing dozens of pages, you may want to save only part of the selected content or pages as a new document, how can you solve it? Here, in this article, I introduce ways to solve this job. Save selected pages/lines as new document with VBA code Save selected pages/lines as new
document with Kutools for Word Save selected pages/lines as new document with VBA code Generally, you can select the necessary pages or ranges then copy them and paste them as a new document, but here is a code also can help you save selected pages or ranges as new Word document. 1. Select the pages or content you want to save as new,
press Alt + F11 key to enable Microsoft Visual Basic for window applications. 2. Click Insert > Module, thenand paste under the code to the new module script. vba: save the selection as new sub saveseletto document)(‘update byextendoffice20181115 selection. copy documents. add , , wdnewblankdocument selection. activedocument pastes. save
saveEnd 3. Press the F5 button to run the code, then the selection will be pasted to a new document, meanwhile, a dialog pops out to remind you to save this new file to a folder you need. 4. Name the new file and choose a folder to place it, click Save to finish. Save selected pages/lines as new document with Kutools for Word with Kutools for Word
Export Range to File utility, you can save part of document in a new as Word file, PDF file, text file or HTML file. After installing Kutools for Word, please do as below:(Free download Kutools for Word Now!) 1. Select the ranges or pages you want to save as new document or other files, click Kutools Plus > Export/Amount > Export Range to File. 2. In
the Export Range to File dialog box, select a path to save the new document in the Save Path section, then choose the file type you want to save as in File Type section, in File Options section, check the option you need. 1. Click Ok. Name the pdf file in the popping up Kutools for Word dialog box. Then the selection was saved as a new document. Tip:
If you check Open the file after exporting the check box, the new file will open after you finish export. Export the range to files You may be familiar with displaying multiple web pages in Firefox/ Chrome/IE, and switch between them by clicking matching tabs easily. Here, Office Tab supports similar processing, which allows you to browse multiple
Word documents or Excel workbooks in a Word window or Excel window, and easily pass between them by clicking on their tabs. Click for free trial of Office Tab! Recommended Word Productivity Complicated and repeated operations canperformed in seconds. Insert multiple images between folders into Word document at once. Combine and
combine multiple Word files into a folder with the desired order. Divide the current document into separate documents according to the item, the section break or other criteria. Convert files between Doc and Docx, Docx and PDF, PDF,of tools for conversions and common selection, and so on. read more download now buy
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